Back to overview
Downtime

Number Plate Creator (Public) is down

Aug 29 at 09:57am BST
Affected services
Number Plate Creator (Public)

Resolved
Aug 30 at 12:37pm BST

Incident Resolved – Number Plate Creator (Public)

We are pleased to confirm that the Number Plate Creator (Public) platform is now back online and fully operational.

The disruption was caused by abnormal external activity which led to the platform being inaccessible and returning 404 errors for all users. After extensive investigation and testing, our team has successfully applied a fix that restores service availability.

This was a complex issue and required significant time to isolate and resolve. While the solution in place is stable, further improvements and permanent adjustments are being evaluated to ensure the platform remains resilient against similar disruptions in the future.

We sincerely apologize for the inconvenience this caused to our users and thank you for your patience while we worked to bring the service back online.

Current Status:

  • Number Plate Creator is now up and running for all users.
  • Monitoring has been enabled to ensure continued stability.

Thank you for your understanding.

Created
Aug 29 at 09:57am BST

WORLD-WIDE OUTAGE - Number Plate Creator (Public)

We are currently investigating a critical outage affecting the Number Plate Creator (Public) platform. At this time, all user requests to the service are returning 404 errors, resulting in complete loss of functionality.

Initial investigations have revealed unusual and abnormal activity that has significantly disrupted service availability. This activity is external in nature and has caused instability within the application’s delivery pipeline. As a result, the platform is unable to correctly route or serve user requests.

Our engineering and infrastructure teams are working around the clock to contain the issue, assess the full scope of impact, and deploy corrective measures. This includes:

  • Reviewing and isolating potentially compromised endpoints.
  • Validating integrity of application assets and deployment artifacts.
  • Ensuring the platform’s reliability and long-term stability before bringing it back online.

Due to the serious and complex nature of this disruption, recovery may not be immediate. It could take several hours or longer to restore full functionality. Our top priority is safeguarding platform integrity and ensuring a secure and stable environment before re-enabling public access.

⚠️ Important Note: The Number Plate Creator platform does not handle or store user data. Therefore, no data loss or exposure has occurred as part of this incident.

We will continue to provide timely updates as new information becomes available.